IMOS Platform Web Application - Service degraded

Incident Report for Veson

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 16:47 EDT

Identified

The issue has been identified and a fix is being implemented
Posted Jul 11, 2025 - 16:38 EDT

Investigating

We are aware that some customers hosted in the United States region are experiencing service degradation within IMOS Platform. We are actively investigating the issue and will update when we have further details.
Posted Jul 11, 2025 - 16:23 EDT
This incident affected: IMOS Platform (Web Application, APIs, Messaging Services, Data Lake).