VIP Web Application - Service degraded

Incident Report for Veson

Resolved

This incident has been resolved.
Posted May 19, 2025 - 19:14 EDT

Identified

The issue has been identified, and a fix is currently being implemented. As part of this process, users may be logged out and will need to log in again
Posted May 19, 2025 - 18:58 EDT

Update

We are continuing to investigate this issue.
Posted May 19, 2025 - 18:35 EDT

Investigating

We are aware that some customers are experiencing service degradation within the VIP Web Application. We are actively investigating the issue and will update when we have further details.
Posted May 19, 2025 - 18:31 EDT
This incident affected: IMOS Platform (Web Application).