Shipfix - Delay in receiving some emails

Incident Report for Veson

Resolved

This incident has been resolved.
Posted May 16, 2025 - 08:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 06:51 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 16, 2025 - 06:41 EDT

Identified

We are currently investigating an issue where some clients are receiving some emails with a few minutes of delay.
Posted May 16, 2025 - 06:37 EDT
This incident affected: Shipfix (Email API, Email Inbound).