Emails are stuck in processing for Shipfix

Incident Report for Veson

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 12:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2026 - 12:20 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 29, 2026 - 11:42 EDT

Identified

We have identified the issue and emails are being processed again at the moment
Posted Jun 29, 2026 - 11:42 EDT
This incident affected: Shipfix (Email Processing).