Veslink API - Increased error rate on DaDesk notifications

Incident Report for Veson

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 07:07 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2026 - 06:21 EDT

Investigating

We are observing a heightened error rate on the Veslink API DaDesk notifications. We are actively investigating the issue and will update when we have further details.
Posted Jun 05, 2026 - 06:07 EDT
This incident affected: IMOS (APIs).