Shipfix - Platform is experiencing some slowness

Incident Report for Veson

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 05:49 EDT

Monitoring

We noticed some slowness for few minutes. A fix has been provided. We are closely monitoring the incident.
Posted Aug 18, 2026 - 05:33 EDT
This incident affected: Shipfix (Email API, Email Inbound, Email Outbound, Email Processing, Market Monitor, Maps, Data Insights, Vessel & Port Directory).